25 mensajes Página 1 de 2
Hola compañeros, alguien sabe cómo desactivar / ocultar, error de secuencia de comandos para el "IExplorer"?
Igual que "Web.SetSilent"!
¡gracias
podrías ser un poco mas especifico?
publique ya un codigo para esto

usa el puto buscador
ImagenImagenImagenImagen
Lo siento si escribo mal, porque soy portugués ...

Estoy usando el plugin "IExplorer" y navegar unas cuantas páginas de Internet, aparecen de vez en cuando un error de script.

Ejemplo: Cuando se utiliza el plugin de Web para ocultar la secuencia de comandos de errores, utilizó el "Web.SetSilent" y nunca aparecen errores devueltos.

Yo quería hacer lo mismo con el plugin "IExplorer" alguien conoce una técnica?
Pabloko escribió: publique ya un codigo para esto

usa el puto buscador


Lo siento, pero yo no entendía lo que decía.
¿Puede explicar mejor?
Buenas amigos FRAPIDS como Pabloko bien dice si usas el motor de busqueda del foro encontraras a un usuario que tenia el mismo problema que tu ya resuelto el post es este:

viewtopic.php?f=29&t=1028&p=8998&hilit=IExplorer#p8998

y lo que tienes que hacer es en tu IEplorer Object poner el siguiente código:

-- ON NAVIGATED
IExplorer.ExecuteJS(this, "function noError () {return true;} window.onerror = noError;");
Parsed in 0.002 seconds, using GeSHi 1.0.8.9



Un saludo Ceone.
Gracias Ceone ... Ya probado este código, pero no funcionau.
Otra solución ?
Has puesto el código On Navigated?

Puedes mostrar el APZ?

Capturas del error?
<div>
FRAPIDS escribió: <div>



para poner contenidos o explicaciones muy largas no uses respuesta rápida... usa el editor completo...
Gracias Ceone ...
Ya probado este código, pero no funcionau.
Otra solución?
Ceone escribió: Has puesto el código On Navigated?

Puedes mostrar el APZ?

Capturas del error?


repito!
Imagen
Imagen
ImagenImagenImagenImagen
can u put apz with problem...??? if not original apz make a new project with IExplorer and url and put in forum.


puedes poner un apz con el problema?? si no puedes poner el apz original crea un nuevo proyecto con IExplorer y fijarle la url que falla y ponlo en el foro...


Pabloko : Joder que risas... casi me muero!
bueno he mriado tu ejemplo y lo primero que me a sorprendido es que el nombre del plugin lo tienes como IExplorer 1.5 y no como IExplorer a secas eso es por que abras trasteado... despues he mirado y si efectivamente los mensaje son lanzados igualmente y creo que es debido a la cantidad de publicidad de mierda que tienes en el hosting.... yo no te puedo ayudar, lo mismo pabloko si.... pero yo no... lo siento...
errors came from those all shitty annoying ads, so please fuck off, i will not help some kind of noob to earn money repacking a free service, simply fuck off mate!

Imagen
ImagenImagenImagenImagen
jajajajja pabloko +1<div>
</div>
Imagen
ImagenImagenImagenImagen
25 mensajes Página 1 de 2

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron