3 mensajes Página 1 de 1
Esperando que todos esten bien mis estimados paso a lo siguiente:

En mis ultimos dos proyectos he tenido problemas al momento de cerrarlos con un Application.Exit(); realmente no se a que se pueda deber este problema.

Tengo que forzar el cierre del programa mediante el "cierre de proceso", se que no es la manera adecuada pues el programa debe tener un cierre logico.

La maquina que utilizo para darle tiene un OS Windows 7 64 Bits corriendo al pelo con una calificacion de 6.4 casi general, me afectan los graficos, en este tengo calificacion de 5.5 (por la resolucion empleada en el escritorio, 1600X1024) y el H.D.D pues con 5.9 con RAM de 4Gb. Por lo tanto este no puede ser el problema...

He pensado quiza en la memoria o en el codigo empleado, quiza este utilizando demasiados eventos On Timer o llamados a base de datos, trabajo con SQLite, todo esto conjugado con el Web Object podrian ser el problema, curiosamente los problemas se me han presentado con el Web Object, no me habia pasado anteriormente pero quiza este omitiendo algun paso que anteriormente usaba y este esté influyendo en el mal cierre del programa.

Disculpen que no suba un ejemplo pues el ejecutable es una pequeña utilidad que estoy diseñando para los miembros del foro.

Alguien tiene una idea del por que mis ejecutables "dejan de funcionar"?
Look at that asshole >>> Imagen <<< Look at that face
It means..."The fuck is this, the fuck is that"
*QUIERO MI DIPLOMA*
Amigo quizas sea tu sistema de 64 bits...

ya lo probaste en 32 bits? , tambien feura bieno que subieras el apz para nalizarlo y poderle colaborar ya que asi pueden ser multiples factores entre ellos el antivirus ya que por mi experiencia avast es el enemigo numero uno de AMS, por consiguiente no utilizo ningun antivirus en mi pc.

Suba el apz y sera analizado por alguen que te colabore..

Sattel
Sattel desde Amalfi Antioquia Colombia
Medellin Colombia
La ciudad mas innovadora del mundo!!!!!!!!
Gracias mi buen Sattel, no fue necesario, soy necio y aun mas necio en estos casos, logre dar con el problema despues de algunas horas y revisar linea por linea de codigo, el carajo Web Object era el conflicto, despues de quitarlo me dio una serie de errores y hasta ahora he terminado de corregirlos.

La solucion en este caso fue:

1. Revision de codigo exhaustivamente.
2. Eliminacion manual de plugins (Regenerar plugins).
3. Ya como plus una buena descarga de memoria y limpieza de temporales.

Nos vemos mi buen Sattel, gracias de cualquier manera.

Pueden dar como cerrado el tema, gracias ;)
Look at that asshole >>> Imagen <<< Look at that face
It means..."The fuck is this, the fuck is that"
*QUIERO MI DIPLOMA*
3 mensajes Página 1 de 1

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron